E Elotech Status
← Back to home
CRITICAL

Server not responding

Status: Resolved · Started: Sep 03, 2026 08:37 · Resolved: Sep 03, 2026 09:36

What this means for you

Currently Schoolmate App and/or Parents portal might be slower in use then usual.

Updates

Resolved Sep 03, 09:36

The issue has been resolved and all services are back to normal.

Identified Sep 03, 09:32

Server shutting down

Identified Sep 03, 08:51

We identified the issue, service should be returning back to normal. Emergency update will be done at 10AM today.

Investigating Sep 03, 08:37

Schoolmate server is not responding to events. We are investigating the issue.